¡Ha llegado la nueva versión de WordPress con mejoras!

Esta versión de uno de los CMS para gestionar webs y blogs más famosos del mundo se ha liberado con ‘codename’ Pepper en honor al saxofonista barítono de Jazz Park Frederick Pepper Adamns III, siendo la versión 4.6 que actualmente muchos de nosotros estamos instalando. Esencialmente las mejoras que ofrece son:

Actualizaciones simplificadas

Desde ahora nos resultará más cómodo hacer cualquier tipo de instalación, actualización de plugins y temas que necesitemos para nuestro sitio o blog.

Editor

Con la intención de evitar la pérdida de información que ofrecemos a nuestros lectores, la versión 4.6 de WrodPress reconoce si los enlaces “URLs” funcionan correctamente, ya que si escribimos un link roto o con un espacio en blanco se comprobará automáticamente que sea válido, si no nos avisará mostrando el enlace en rojo.

Traducciones

Otra mejora que trae esta versión “Pepper” es en las traducciones, ya que serán las generadas por la comunidad translate.wordpress.org.

Pre-registro de widgets

Nos da la posibilidad de añadir, iniciar y registrar widgets para su pre-carga de manera dinámica.

Aunado a todas estas características han sido incluidas algunas otras enfocadas a solucionar los problemas de seguridad.

Advertencia y solución en tu WordPress

Cuando se realiza la actualización del WordPress a la versión 4.6 genera la siguiente advertencia:

*Warning**:* ini_get_all() has been disabled for security reasons in

Esto se debe a que dicha actualización requiere de la función ini_get_all, la cual se encuentra deshabilitada en todos los servidores por cuestiones de seguridad, ya que al habilitarla se obtienen todas las opciones de configuraciones del servidor.

Pero no te preocupes todo tiene una solución, para quitar esta advertencia los especialistas de WordPress recomiendan se actualice la versión PHP a la 5.6, puesto que es compatible con el 4.6 de WP.

Si cuentas con una aplicación de WordPress hospedada en nuestros servidores y te aparece el error antes mencionado, lo que tienes que hacer es la actualización de PHP desde tu Panel de Control, sea cPanel o Directadmin, en el apartado “Select PHP Version” estableciendo la versión 5.6 de php como la actual.

Y ¡Listo! La advertencia desaparecerá.

Aquí una imagen de cómo seleccionar la versión Php compatible con la nueva versión de WordPress.

WordPress_NEUBOX


Para cualquier duda al respecto puedes contactar a nuestros ingenieros enviando un correo a [email protected] y con gusto te atenderemos.


NEUBOX Internet